Requerimientos mínimos: Internet Explorer 5.0 o superior y plugin Flash 6 (descarga automática)